ZEND Optimizer دیگر در php 5.3 به بعد ساپورت نمیشود؟

فرستنده عشق مدرن در تاريخ ۱۳۹۱/۷/۲۲ ۱۷:۰۲:۴۷
من امروز یک ایمیل مهم از سرور سایتم دریافت کردم که مواردی رو برای آپگرید نوشته بود
یکیش که مربوط به ما میشه و واسم سواله اینه
If you have a script encoded with Zend Optimizer, as it is not supported in versions 5.3 or later of PHPyou will need to do one of two things ensure you have no issuesOne would be to ask the the makers of your script for a version that is encoded with Zend Guard as this would have no issuesThe second thing you could do would be to ask the makers of your script for a version that is encoded with IonCube as that is still being supported by versions of PHP 5.3 and later.


این یعنی باید با Zend Guard اسکریپت ها دوباره نویسی بشن
البته زوپس بر پایه Zend Optimizer نیست ولی XE فک میکنم باشه

لینک این پست : http://www.xoops.ir/modules/newbb/viewtopic.php?post_id=19173